Not able to invoke Testlink, able to install and setup.

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

Not able to invoke Testlink, able to install and setup.

Postby Rakesh12 » Mon Mar 15, 2010 12:55 pm

Hi,

I installed testlink 1.8.5 with IIS, PHP and MySQL. I am able to configure and set up database. But I am not able to invoke and login to testlink. I am getting following PHP warnings.

I am tryinf following way to invoke testlink

http://localhost/testlink/login.php

Following warnings i am observing.
============
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_oci8.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_pdo_oci.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_pdo_oci8.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_pdo_sqlite_external.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_pspell.dll' - The specified module could not be found. in Unknown on line 0 PHP Warning: PHP Startup: Unable to load dynamic library 'C:\php\ext\php_sybase_ct.dll' - The specified module could not be found. in Unknown on line 0 Cannot find module (IP-MIB): At line 0 in (none) Cannot find module (IF-MIB): At line 0 in (none) Cannot find module (TCP-MIB): At line 0 in (none) Cannot find module (UDP-MIB): At line 0 in (none) Cannot find module (SNMPv2-MIB): At line 0 in (none) Cannot find module (SNMPv2-SMI): At line 0 in (none) Cannot find module (UCD-SNMP-MIB): At line 0 in (none) Cannot find module (UCD-DEMO-MIB): At line 0 in (none) Cannot find module (SNMP-TARGET-MIB): At line 0 in (none) Cannot find module (SNMP-VIEW-BASED-ACM-MIB): At line 0 in (none) Cannot find module (SNMP-COMMUNITY-MIB): At line 0 in (none) Cannot find module (UCD-DLMOD-MIB): At line 0 in (none) Cannot find module (SNMP-FRAMEWORK-MIB): At line 0 in (none) Cannot find module (SNMP-MPD-MIB): At line 0 in (none) Cannot find module (SNMP-USER-BASED-SM-MIB): At line 0 in (none) Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none) Cannot find module (SNMPv2-TM): At line 0 in (none)
==========

Any help will be highly appreciated.

Regards
Rakesh
Rakesh12
TestLink user
 
Posts: 3
Joined: Mon Mar 15, 2010 12:39 pm

Re: Not able to invoke Testlink, able to install and setup.

Postby Rakesh12 » Mon May 10, 2010 1:54 pm

Can someone provide inputs and help me on this?
Rakesh12
TestLink user
 
Posts: 3
Joined: Mon Mar 15, 2010 12:39 pm

Re: Not able to invoke Testlink, able to install and setup.

Postby TurboPT » Sat May 15, 2010 1:55 am

It's been several months since I've seen those, but I believe all that is needed is to simply comment-out the lines in php.ini where those libraries are loaded.

Make sure to restart the web server after making the change.

Post again, if needed.
TurboPT
Member of TestLink Community
 
Posts: 341
Joined: Sun Dec 10, 2006 4:51 am


Return to Installation and configuration



Who is online

Users browsing this forum: No registered users and 3 guests