Hide "expected results" not working

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

Hide "expected results" not working

Postby lfestivalet » Mon Oct 04, 2010 12:13 pm

Hello,

I was reading the installation manual and found a section that says how to hide expected results column. I noticed that the following code needs to be added to custom_config.php:

$g_testcase_template->expected_results->type = 'none';
$g_testcase_template->expected_results->value = '';

But it's not working, I have already restarted apache, and the field is still there. How can I hide it?

Thanks for the support!

Luiz
lfestivalet
TestLink user
 
Posts: 4
Joined: Thu Sep 23, 2010 1:32 pm

Re: Hide "expected results" not working

Postby fman » Mon Oct 04, 2010 3:15 pm

you have misunderstood this parameter this config type of template text to load , is not intended to hide this field
there is no way to do this without programming
fman
Member of TestLink Community
 
Posts: 3063
Joined: Tue Nov 15, 2005 7:19 am


Return to Installation and configuration



Who is online

Users browsing this forum: Google [Bot] and 3 guests