ISS7,PHP 5.2.1,MySQL -Error 500 after testlink 1.9.4 install

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

ISS7,PHP 5.2.1,MySQL -Error 500 after testlink 1.9.4 install

Postby daszma » Thu Sep 20, 2012 7:29 am

Hi,

My configuration: ISS 7, PHP 5.2.13 and MySQL 5.1
I have a problem. I installed new testlink 1.9.4. The installation was successful but if I try to log into the Testlink (http://localhost/TestLink194/login.php), error 500 will be thrown. Here is detailed error information - Module: IsapiModule, Notification: ExecuteRequestHandler, Handler: PHP-ISAIP, Error Code: 0x00000000.
I would add that I can open this address: http://localhost/TestLink194/firstlogin.php. Moreover on this configuration, testlink 1.9.3 works good.
Can You help me?

Thanks in advance
daszma
TestLink user
 
Posts: 1
Joined: Wed Sep 19, 2012 8:00 pm

Re: ISS7,PHP 5.2.1,MySQL -Error 500 after testlink 1.9.4 ins

Postby fman » Thu Sep 20, 2012 9:34 pm

Give a look to viewtopic.php?f=1&t=6952&p=16689&hilit=MSSQL&sid=d1a1087b92535fa2167ef5e684fccf79#p16689

And other MSSQL related posts
May be this kind help. You can also try to contact post original author
fman
Member of TestLink Community
 
Posts: 3063
Joined: Tue Nov 15, 2005 7:19 am

Re: ISS7,PHP 5.2.1,MySQL -Error 500 after testlink 1.9.4 ins

Postby jack090 » Wed Sep 26, 2012 2:58 pm

Might this have to do with the log file creation?? I have a sneaking suspicion that it might be trying to create a log file in a place it doesn't have access too. Check your settings and then see what's in your error log.
jack090
Advanced user
 
Posts: 39
Joined: Tue Dec 21, 2010 4:16 pm


Return to Installation and configuration



Who is online

Users browsing this forum: No registered users and 3 guests