Http 500 after install

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

Http 500 after install

Postby mattc » Tue Dec 04, 2012 12:22 pm

Hello, I know there are other topics out there on this, but there seems to be no resolution, or the things I have found do not seem to match my case.

I installed in 2008 R2 Server, with MySQL with 1.9.4. Installation says it was successfull, with no warnings besides LDAP, but I am not worried about that. When I try to login by doing to the login.php I get the 500 error. It appears that it is not writing to the logs directory. I have ensured the logs directory has the correct security, but maybe I am missing something,

Any more suggestions?

Thanks!
mattc
TestLink user
 
Posts: 3
Joined: Mon Dec 03, 2012 9:32 pm

Re: Http 500 after install

Postby mattc » Wed Dec 05, 2012 12:48 pm

I have checked all the folder permissions and they seem to be ok(at least I think) I granted the IUSER full control to the testlink directory and all child folders. I see that it is writing logs. The firstlogin.php comes up and I can add users as I see it in the logs, but when I got to login.php I get the 500 error. Any suggestions?

Code: Select all
[>>][50bf40f92f7a4918953821][DEFAULT][/login.php][12/Dec/5 12:41:29]
[<<][50bf40f92f7a4918953821][DEFAULT][/login.php][12/Dec/5 12:41:29][12/Dec/5 12:41:29][took 0.061647 secs]
mattc
TestLink user
 
Posts: 3
Joined: Mon Dec 03, 2012 9:32 pm

Re: Http 500 after install

Postby gcarre » Thu Dec 06, 2012 4:41 pm

gcarre
TestLink user
 
Posts: 3
Joined: Sun Dec 02, 2012 8:01 am

Re: Http 500 after install

Postby gcarre » Thu Dec 06, 2012 4:43 pm

gcarre
TestLink user
 
Posts: 3
Joined: Sun Dec 02, 2012 8:01 am

Re: Http 500 after install

Postby mattc » Fri Dec 07, 2012 1:09 pm

Thanks, I ended up looking deeper in the PHP logs and found the same error that is described in those links. Yes I am not using https, but making that change did resolve the issue.
mattc
TestLink user
 
Posts: 3
Joined: Mon Dec 03, 2012 9:32 pm


Return to Installation and configuration



Who is online

Users browsing this forum: No registered users and 3 guests