Can't login after upgrade 1.9.3 to 1.9.5

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

Can't login after upgrade 1.9.3 to 1.9.5

Postby azadap » Tue Jan 01, 2013 1:32 pm

Hello,

after upgrade 1.9.3 to 1.9.5, i can't login. I write my login and password, then i click on "login" button : the form is refreshed but In the blue zone there is written "OK",( so my login/password are good) => I am on the homepage !
If i put wrong password, in the blue section there is written "bad login or password".

There was no error during the update.

Does anyone has an idea ?

Thank's by advance.

Happy new year !
azadap
TestLink user
 
Posts: 1
Joined: Mon Dec 31, 2012 2:06 pm

Re: Can't login after upgrade 1.9.3 to 1.9.5

Postby TurboPT » Sat Jan 26, 2013 4:51 am

I've seen this too, and there is a Mantis issue already reported.

The password, even though you see the OK message, did not actually change. It is still the same as it was previously.

The situation, is that when changing the password on the "My Settings" screen, the email address must be populated. Without an email, it is preventing the password change.

I loaded 1.9.5 as a new installation, not as an upgrade, but saw the same OK message as you did after thinking the password change was made. I entered an email address, as mentioned in the mantis report when changing the password a second time, and all is well.
TurboPT
Member of TestLink Community
 
Posts: 339
Joined: Sun Dec 10, 2006 4:51 am


Return to Installation and configuration



Who is online

Users browsing this forum: Google [Bot] and 2 guests