[ISSUE SOLVED] Problem with archiveData.php (Testlink 1.9.5)

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

[ISSUE SOLVED] Problem with archiveData.php (Testlink 1.9.5)

Postby helge1971 » Thu Mar 07, 2013 9:11 am


when searching for Testfall ID in a fresh installed Testlink 1.9.5 I get the following in the HTML-Output before the "real" HTML code starts:

Code: Select all
testproject::getTestSpec::_get_subtree_rec<br> SELECT DISTINCT NH.id, NH.parent_id, NH.name, NH.node_type_id, NH.node_order, '' AS external_id   FROM nodes_hierarchy NH  WHERE NH.parent_id = 64089  AND (      NH.node_type_id = 2        OR (NH.node_type_id = 3  AND NH.id = 73251  ))  ORDER BY

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">

var menuUrl = 'lib/testcases/archiveData.php'

This looks like a "debugging" output to check the Query or something like that.

Anyone else with the same problem?

TestLink user
Posts: 4
Joined: Tue Jan 22, 2013 10:21 pm

Re: Problem with archiveData.php (Testlink 1.9.5)

Postby fman » Thu Mar 07, 2013 8:45 pm

Before doing any kind of posting, please search on:

and here

this way we will avoid lots of duplicated reports
Member of TestLink Community
Posts: 3088
Joined: Tue Nov 15, 2005 7:19 am

Return to Installation and configuration

Who is online

Users browsing this forum: No registered users and 4 guests