Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby TurboPT » Wed Jun 04, 2014 2:07 pm

ankkitpal wrote:...
i have two questions for you though:
1) is it possible to raise this as a bug in the Testlink? if yes, where ?
2) Are you a testlink user or you are from the dev team? (sorry i am very new to this forum)

1. At the top of the forums, there is a link to Mantis below the heading: HOW TO Report an issue?

2. Neither, actually. I participate with forum contributions to help if/when I can.
Several years ago, myself [and others] unsuccessfully tried to get our company interested in TestLink, but we have a "Gollum" [from the Hobbit]. He [an upper management guy, still with us] would not have his "precious" system replaced, so TestLink, at the time, had brief usage. This was WAY back with early versions of 1.6.x, at first, into very early 1.7.x versions, but I simply like to "tinker" with TestLink from time to time these days.
TurboPT
Member of TestLink Community
 
Posts: 339
Joined: Sun Dec 10, 2006 4:51 am

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby ankkitpal » Thu Jun 05, 2014 4:42 am

ankkitpal
TestLink user
 
Posts: 14
Joined: Tue May 20, 2014 7:02 pm

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby ankkitpal » Thu Jun 05, 2014 5:57 am

The above concern has been raised on Mantis as http://mantis.testlink.org/view.php?id=6363
ankkitpal
TestLink user
 
Posts: 14
Joined: Tue May 20, 2014 7:02 pm

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby ankkitpal » Thu Jun 05, 2014 5:07 pm

This issue was raised on mantis as http://mantis.testlink.org/view.php?id=6363.
ankkitpal
TestLink user
 
Posts: 14
Joined: Tue May 20, 2014 7:02 pm

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby ankkitpal » Thu Jun 05, 2014 5:20 pm

@TurboPT: nice answer. specially the point 2. ; )
@Fman: thanks for fixing this issue. can i know the solution you have opted for this fix? just curious.
stay fit stay healthy guys.. : )
ankkitpal
TestLink user
 
Posts: 14
Joined: Tue May 20, 2014 7:02 pm

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby TurboPT » Fri Jun 06, 2014 12:53 am

ankkitpal wrote:@Fman: thanks for fixing this issue. can i know the solution you have opted for this fix? just curious.

You can find fman's commit here. [you can get a copy of the file from there too]
TurboPT
Member of TestLink Community
 
Posts: 339
Joined: Sun Dec 10, 2006 4:51 am

Re: Testlink 1.9.10 with JIRA 5.2 WITH MSSQL problem

Postby ankkitpal » Fri Jun 06, 2014 5:22 am

@Fman: Did the changes working fine on your end. Coz i tried with the new Issuetrackerintegration file and it dint work at my end. Please check
ankkitpal
TestLink user
 
Posts: 14
Joined: Tue May 20, 2014 7:02 pm

Previous

Return to Installation and configuration



Who is online

Users browsing this forum: No registered users and 10 guests