TestLink 1.9.16 and CentOS 7 (PHP 5.4)

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

TestLink 1.9.16 and CentOS 7 (PHP 5.4)

Postby ollirajala » Mon May 22, 2017 5:24 am

We have one environment where we need to install the latest TestLink. Other servers are CentOS, so we really would like to stay with CentOS 7. The only issue is that you can get officially only PHP 5.4 for CentOS 7 and Release Notes of TestLink 1.9.16 says 'PHP > 5.4'.

We are not allowed to use community/3rd party repos to get newer PHP. So, if 5.4 can't be used, we need to change to Ubuntu/Debian, which is not a good thing from admin point of view.

So, what's the actual situation? Can we use PHP 5.4, or not?

TestLink user
Posts: 1
Joined: Sun May 21, 2017 9:35 am

Return to Installation and configuration

Who is online

Users browsing this forum: No registered users and 3 guests