Page 1 of 1

Does TL 1.7.4 support SOAP API

PostPosted: Tue Dec 30, 2008 5:37 am
by veeru
Hi TL team,

please notify whether 1.7.4 supports API



Regards
Veeru

PostPosted: Mon Jan 05, 2009 11:23 am
by havlatm
There is not official support. You can back-port the code from 1.8 to 1.7 with some effort.

PostPosted: Wed Feb 11, 2009 4:24 pm
by fman
API is not SOAP, but XML-RPC