how to disable fckeditor encoding Ä in to &Auml (Umlaut)

Moderators: Amaradana, TurboPT, TL Developers

how to disable fckeditor encoding Ä in to &Auml (Umlaut)

Postby qstlmngr » Mon Jan 21, 2013 8:12 pm

Dear all,

I am writing Testcases with german letters like Ö, Ä, etc.
In the Database these are inserted as Ö
When Reportin in html or exporting testcases in xml the characters are shown in &Ouml.
When showing the details on Mozilla the characters are listed as originally inserted Ä or Ö

What can I do to solve the issue not replacing Ö ech time I export test cases.

Thanks a lot.
Last edited by qstlmngr on Thu Jan 31, 2013 3:18 pm, edited 1 time in total.
qstlmngr
TestLink user
 
Posts: 4
Joined: Thu Aug 16, 2012 7:38 am
Location: Munich, Germany

Re: XML export encoding with german characters

Postby qstlmngr » Thu Jan 31, 2013 3:17 pm

I found out that it is fckeditor who is changig Ä into Ä when writing in database.
Please help me to figure out how to disable fckeditor to do this transformation.
Thanks
qstlmngr
TestLink user
 
Posts: 4
Joined: Thu Aug 16, 2012 7:38 am
Location: Munich, Germany


Return to Import / Export



Who is online

Users browsing this forum: No registered users and 1 guest