Problems importing test cases in spanish

Discuss language related issues

Moderators: Amaradana, TurboPT, TL Developers

Problems importing test cases in spanish

Postby iamughal » Tue Nov 20, 2007 9:03 pm

All,

I'm trying to import test cases written in spanish to testlink but i lose all spanish characters while doing that. Is there a way to fix this issue?

-Imra
iamughal
TestLink user
 
Posts: 9
Joined: Tue Oct 24, 2006 11:34 pm
Location: Mountain View, CA

Postby havlatm » Wed Nov 21, 2007 2:27 pm

I guess you that you must convert the imported file to UTF-8 at first. Ask Google how to do.
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Re: Problems importing test cases in spanish

Postby MarceUru » Thu Aug 12, 2010 8:37 pm

Yo no he probado la importación de la forma que indicas, pero por las dudas, fijate si tienes esta línea en el config:
define('BUG_TRACK_DB_CHARSET', 'UTF-8');
Espero resuelva el incidente.
Saludos.
"Nada se crea, nada se destruye, todo se transforma"
Lavoisier
MarceUru
Advanced user
 
Posts: 23
Joined: Wed Jul 14, 2010 5:49 pm
Location: Montevideo

Re: Problems importing test cases in spanish

Postby javier-peverelli » Tue Aug 24, 2010 2:39 pm

hola!, te cuento que yo también tuve problemas con eso, y era por el Microsfot Excel o el OpenOficce, que rompian toda la estructura de codigo del xml, lo fixie usando el "XML Fox", exporta una suite por ejemplo del Testlink , la abris con el xml fox , la modificas a tu gusto y luego la importas tranquilamente y anda, cualquier inconveniente mi mail es: javier.peverelli@softtek.com
saludos!!
javier
javier-peverelli
TestLink user
 
Posts: 8
Joined: Thu Aug 12, 2010 7:38 pm


Return to Localization and terminology



Who is online

Users browsing this forum: No registered users and 1 guest