chart reporting timeout

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

chart reporting timeout

Postby AnnieChen » Thu Jul 31, 2008 12:34 am

We have 3000 test cases in a test plan. The charts report does not work. Time out is retured as below even with single user.
Loading <lib/results/overallPieChart.php>timed out.(-1)

Could you please let me know is there any configuration to extend the timeout?

Thanks!
AnnieChen
TestLink user
 
Posts: 1
Joined: Thu Jul 31, 2008 12:28 am

Postby aksinghv » Thu Sep 04, 2008 6:19 am

I am also getting similar error. I am having about 1140 testcases in this project. I have got it executed all of them. I have multiple projects (at least 3 at the moment). Later, I will be adding a few more projects. Each project would contain at least 15000 test cases.

How do i get away with the timeout issue?

System configuration:
- Windows 2008 x64
- WAMPServer 2.0c
- Testlink 1.8 Beta2

Let me know if you need more information.

Thanks,
Anjani Singh
aksinghv
Advanced user
 
Posts: 57
Joined: Sun Aug 17, 2008 4:06 am

Postby BopVu » Thu Sep 04, 2008 5:32 pm

Flash Charts, SSL and IE don't play nice

Add the following two lines to your ssl.conf file

DocumentRoot "/home/testlink/apps/testlink"
<Directory "/home/testlink/apps/testlink">
Options Indexes FollowSymLinks
AllowOverride None
Order allow,deny
Allow from all

Header set Cache-Control "cache, must-revalidate"
Header set Pragma "public"


</Directory>
BopVu
TestLink user
 
Posts: 1
Joined: Thu Sep 04, 2008 5:25 pm


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 3 guests