1.8RC1 - pCharts requirement to function properly.

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

1.8RC1 - pCharts requirement to function properly.

Postby amkhullar » Wed Nov 19, 2008 5:10 pm


http://www.testlink.org/mantis/view.php?id=1848 please read the comments in this issue for the proper functioning of pCharts , as they wont work directly u need to enable gd2.dll in php for the same. You will else get a frozen window or a blank page.

Amit :D
amkhullar
Advanced user
 
Posts: 54
Joined: Wed Apr 23, 2008 5:36 am

Postby fman » Thu Nov 20, 2008 4:59 pm

I'm sorry you are right I have forgot to say you this (I have completely forget).
I will add a new check on TL to avoid this problem

Thanks!!
fman
Member of TestLink Community
 
Posts: 3069
Joined: Tue Nov 15, 2005 7:19 am


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 4 guests