Testlink 1.8RC1 does not work with PHP5.0.5

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Testlink 1.8RC1 does not work with PHP5.0.5

Postby SSystems » Tue Dec 02, 2008 4:00 am

The Installation Manual states that Testlink should work with PHP 5.x.x (preferably 5.2). I have found that PHP 5.0.5 does not include a property_exists function that is used by login.php. This causes the login to fail. property_exists was added to PHP in 5.1.0
SSystems
TestLink user
 
Posts: 13
Joined: Thu Aug 23, 2007 6:39 am

Postby fman » Wed Dec 03, 2008 11:16 am

check will be added in installer with min PHP version 5.2
fman
Member of TestLink Community
 
Posts: 3069
Joined: Tue Nov 15, 2005 7:19 am

Postby havlatm » Thu Dec 04, 2008 2:21 pm

Thank you for your information. It seems that we must better take care PHP compatibility. The information that we support PHP 5.x is not consistent with code of RC1.
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 3 guests

cron