Some issues with requirements

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Some issues with requirements

Postby andrewh » Wed Dec 03, 2008 8:05 am

I'm using 1.8.0. BETA3.

I've created a Requirement Spec and added requirements to it (by import).

If I go to "Assign Requirements" and select the Requirement Spec I get a list of requirements in the right hand pane, each of which is a link, this is good.

If I select one of the links I get a "Not Found" error, this is not so good.

This seems to be because the link is to /lib/req/ViewReqSpec.php but my install has /lib/requirements not /lib/req

I added a symlink to lib/req but this just got me as far as a complex SQL error which seems to be unhappy about the requirement spec ID

I've probably done something crazy, but it would be good to know what it is so I can undo it and move on.
andrewh
TestLink user
 
Posts: 1
Joined: Wed Dec 03, 2008 7:57 am

Postby fman » Wed Dec 03, 2008 11:20 am

1. as stated in sticky note on this forum: DO not use it as issue tracking system => use mantis

2. Upgrade to last Available version and retest
fman
Member of TestLink Community
 
Posts: 3069
Joined: Tue Nov 15, 2005 7:19 am


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 2 guests

cron