Issues with upgrading TestLink 1.7.4 to 1.8

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Issues with upgrading TestLink 1.7.4 to 1.8

Postby tlinkjira » Wed Feb 18, 2009 9:33 pm

I cannot make latest version of Apache to work with latest version of Php for TestLink 1.8 RC3. Are there are known issues? If so what are the recommendations.
Is TestLink 1.8 RC4 installation seemless as compare to TestLink 1.8 RC3? I'm planning on an upgrade from TestLink 1.7.4.
tlinkjira
TestLink user
 
Posts: 9
Joined: Thu Jan 29, 2009 12:02 am

Postby unixadmin007 » Wed Feb 18, 2009 9:56 pm

what is the error message and version of Apache an dPhp you are using
unixadmin007
Advanced user
 
Posts: 18
Joined: Thu Jan 29, 2009 5:24 pm


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 2 guests