Errors displayed after upgrading the database from 1.7.4 to

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Errors displayed after upgrading the database from 1.7.4 to

Postby wferrarini » Fri Feb 20, 2009 3:33 pm

Hi All;

Again thank you very much for your answers regarding the upgrade procedure.

However, I try to login to the database and I get the following errors:

Fatal error: Smarty::require_once() [function.require]: Failed opening required 'C:\xampp\htdocs\testlink\lib\functions\core\core.assemble_plugin_filepath.php' (include_path='.;C:\xampp\php\pear\;.;C:\xampp\htdocs\testlink\lib\functions\') in C:\xampp\htdocs\testlink\lib\functions\Smarty.class.php on line 1358

Fatal error: Smarty::require_once() [function.require]: Failed opening required 'C:\xampp\htdocs\testlink\lib\functions\core\core.assemble_plugin_filepath.php' (include_path='.;C:\xampp\php\pear\;.;C:\xampp\htdocs\testlink\lib\functions\') in C:\xampp\htdocs\testlink\lib\functions\Smarty.class.php on line 1358

Does anyone have any idea how I can overcome this problem?

Thanks!


Bill
wferrarini
TestLink user
 
Posts: 14
Joined: Tue Dec 09, 2008 12:44 pm

Postby wferrarini » Tue Feb 24, 2009 8:39 pm

Okay everyone I figured this out.

Somehow the files were not in the correct place so I deleted the testlink folder and recreated it from the distribution and it's working fine now!

Thanks everyone for all your help!

:) :D :shock:
wferrarini
TestLink user
 
Posts: 14
Joined: Tue Dec 09, 2008 12:44 pm


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 3 guests

cron