Items in database not showing up in web pages

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Items in database not showing up in web pages

Postby dans » Wed Mar 04, 2009 6:44 pm

Hello,

I had a test plan with test cases. I executed all of the test cases eventually marking them all "passed". Today, when I log in to TestLink the the test plan, build, test cases and results are all missing from the web gui. When i look in the database I can see that everything is still in the database. I haven't changed anything in the config files. I looked at the log files. I didn't see anything that jumped out, but there is a lot of info in the log files, and I'm not sure what exactly I would be looking for. At this point if I create new test projects, test plans, and test cases they are still accessible in the gui after logging out and logging back in. Is there any way to get the previous data still in the database to show up again? Please let me know if any of this wasn't clear, or if I need to provide more information.

Thanks in advance.
dans
TestLink user
 
Posts: 1
Joined: Wed Mar 04, 2009 6:35 pm

Postby milton » Thu Mar 19, 2009 12:24 am

Occurred to me not to show a test project, after handling requirements.


My luck it was a database of test.
milton
Advanced user
 
Posts: 15
Joined: Wed Nov 19, 2008 11:46 am


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 4 guests