How To define Risk/Importance/Priority?

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

How To define Risk/Importance/Priority?

Postby satyendrasen » Tue Mar 17, 2009 12:09 pm

Hi
I am unable to associate or define Risk/Importance/Priority. can help me how to configure...?


Thanks
Satyendra
satyendrasen
Advanced user
 
Posts: 15
Joined: Tue Mar 10, 2009 9:44 am

Postby havlatm » Tue Mar 17, 2009 3:18 pm

Did you enable this feature on Edit Test Project page? Did you check User manual?
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby satyendrasen » Tue Mar 17, 2009 3:39 pm

i am using 1.7.5 release. i didn't find how can enable on unsermanual,
can you please let me know steps how can it works.


Thanks
Satyendra
satyendrasen
Advanced user
 
Posts: 15
Joined: Tue Mar 10, 2009 9:44 am

Postby havlatm » Tue Mar 17, 2009 4:32 pm

The first step is upgrade to 1.8 version.
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby satyendrasen » Wed Mar 18, 2009 7:28 am

Hi

I have migrated testlink from 1.7.5 To 1.8 then following error displayed.


Connecting to Testlink 1.7.2 (source) database. - testlink - ERROR ON exec_query() - database.class.php
0 - Incorrect syntax near the keyword 'SET'. - SET CHARACTER SET utf8;

THE MESSAGE :: SQL [1] executed [took 0.0066 secs][all took 0.0066 secs]: SET CHARACTER SET utf8; Query failed: errorcode[156] errormsg:Incorrect syntax near the keyword 'SET'.
ERROR ON exec_query() - database.class.php
0 - Incorrect syntax near '='. - SET collation_connection = 'utf8_general_ci';

THE MESSAGE :: SQL [2] executed [took 0.0070 secs][all took 0.0202 secs]: SET collation_connection = 'utf8_general_ci'; Query failed: errorcode[102] errormsg:Incorrect syntax near '='.
OK!

Your DB version (DB 1.1) seems not good, it must be DB 1.2
we are unable to continue
Then we have upgrade our DB version also from db 1.1 to 1.2 by running insert script.

Then again we have tried to migrate testlink from 1.7.5 to 1.8, but again giving an error as

Connecting to Testlink 1.7.2 (source) database. - testlink - ERROR ON exec_query() - database.class.php
0 - Incorrect syntax near the keyword 'SET'. - SET CHARACTER SET utf8;

THE MESSAGE :: SQL [1] executed [took 0.0102 secs][all took 0.0102 secs]: SET CHARACTER SET utf8; Query failed: errorcode[156] errormsg:Incorrect syntax near the keyword 'SET'.
ERROR ON exec_query() - database.class.php
0 - Incorrect syntax near '='. - SET collation_connection = 'utf8_general_ci';

THE MESSAGE :: SQL [2] executed [took 0.0083 secs][all took 0.0287 secs]: SET collation_connection = 'utf8_general_ci'; Query failed: errorcode[102] errormsg:Incorrect syntax near '='.
OK!

Table testprojects - Missing field prefix
we are unable to continue

I am not geting where we are mising > Need help

Thanks
Satyendra
satyendrasen
Advanced user
 
Posts: 15
Joined: Tue Mar 10, 2009 9:44 am

Postby havlatm » Wed Mar 18, 2009 11:48 am

Do not mess topics. Do not send the same question more times! It will be deleted.
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 2 guests