Installing with JSON

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Installing with JSON

Postby dhbarnett » Mon Mar 30, 2009 7:32 pm

I have looked in the installation guide and tried recompiling php with JSON, however I am still getting:

Failed! JSON library not enabled. You MUST install it to use EXT-JS tree component. .

When trying to upgrade from 1.7.5. Any help on what steps I need to make to remedy this would be appreciated.
dhbarnett
TestLink user
 
Posts: 2
Joined: Mon Mar 30, 2009 7:30 pm

Postby dhbarnett » Mon Mar 30, 2009 7:36 pm

My bad, I had to restart lighttpd after rebuilding php. Sorry for the trouble.
dhbarnett
TestLink user
 
Posts: 2
Joined: Mon Mar 30, 2009 7:30 pm


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 3 guests