missing php library/file

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

missing php library/file

Postby ratal37 » Wed Apr 01, 2009 3:03 pm

I'm trying to install TL 1.8.0 on an appache2.2 server with PHP 5.2.9 and MySQL.

I followed every step from the installation guide but when I try to login to TL, I just get a blank page.
When I check my server log I get the following error:
[Wed Apr 01 15:17:41 2009] [error] [client] PHP Warning: require_once(lib/functions/configCheck.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in C:\\Bugzilla\\testlink\\index.php on line 15

And when I explore my server I can't find the lib/functions directory.

I tried to download TL again, but I still have the same error.

I have read the config file and I've seen I might also need a file named common.php, but I can't find it either.

Is there any way to get these files other than waiting for the next bundle ?
I tried to download the other archives of Testlink, but they seem to be all corrupted.
TestLink user
Posts: 1
Joined: Wed Apr 01, 2009 2:55 pm

Postby Amaradana » Wed Apr 01, 2009 3:53 pm

Common.php is present in the testlink folder > lib>function >common.php

configcheck.php is also present in the above location

I suggest you to delete the folder from the root directory. and read the installation manual present in the testlink folder >docs > installation_manual. PLease read it and follow the steps if you get the problem again please post the rsponse.
Member of TestLink Community
Posts: 398
Joined: Mon Feb 16, 2009 11:19 am

Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]

Who is online

Users browsing this forum: No registered users and 6 guests