Page 1 of 1

Can not delete a custom field

PostPosted: Fri Apr 03, 2009 2:49 pm
by aostad
I created a custom feild and assigned it to some test cases, which are generated from requirement documents. Then I unassigne the custom field and deleted either individula test cases or the whole test suite. When I tried to delete custome feild I get an error like this:
" You can neither delete, either change type
because a value has been assigned to this custom field
by user on an test specification or execution
"

By the way, when I click on "Execution", the application tries to bring up the page but it cannot. It does not understand that there is no test case and they are deleted.

Am I doing anything wrong or it's a problem with the application?

Thanks.

Re: Can not delete a custom field

PostPosted: Tue Apr 28, 2009 7:36 am
by vijenjoy
aostad wrote:I created a custom feild and assigned it to some test cases, which are generated from requirement documents. Then I unassigne the custom field and deleted either individula test cases or the whole test suite. When I tried to delete custome feild I get an error like this:
" You can neither delete, either change type
because a value has been assigned to this custom field
by user on an test specification or execution
"

By the way, when I click on "Execution", the application tries to bring up the page but it cannot. It does not understand that there is no test case and they are deleted.

Am I doing anything wrong or it's a problem with the application?

Thanks.


I m also facing the same Problems.

Can anybody resolve the same.

PostPosted: Tue Apr 28, 2009 4:20 pm
by aostad
I have reported bug "0002353" regarding this issue. It is not clear what the testlink administration decision would be for fixing it or even consider it as a problem.

Cheers,
Ali