1.8.1 -> 1.8.2 export formats gone

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

1.8.1 -> 1.8.2 export formats gone

Postby Igotcha » Wed May 20, 2009 11:47 am

Hi,

I installed 1.8.1 in my notebook with xampp which runs fine.

Now our admin installed 1.8.2 on a windows server for me and and in this installation the export formats for testplans and testreports - OO, Word, Excel are missing - just plain HTML is possible.

As we can see, all report parameter in the config files are enabled.

Thanks
Kay
Igotcha
TestLink user
 
Posts: 3
Joined: Wed May 20, 2009 11:41 am

Postby shm2bk » Thu May 21, 2009 6:57 am

There is a problem in the file testlink.css. See Track: 0002495 on Mantis: No Testplan document in MS-Word possible.
The menu is hidden by frame width ... Solution: You can use move bar in bottom of frame meantime......
Or you can copy a new version of testlink.css from CVS, and overwrite your file from your Testlink1.8.2-installation.
I made it, and it works.
shm2bk
Advanced user
 
Posts: 29
Joined: Sun Jun 08, 2008 3:28 pm

Postby Igotcha » Thu May 21, 2009 11:50 am

Lol yes, that was the problem.

Thank you!
Igotcha
TestLink user
 
Posts: 3
Joined: Wed May 20, 2009 11:41 am

Problem with export test case to excel

Postby alexsantos » Sat May 23, 2009 12:29 am

Hi,

I have a big problem in Testlink, when I export a test case for xml all words that have accents are presented in the form of codes. Therefore it is impossible to extraction to a worksheet from Excel

please, if anyone knows how to solve my problem as I do post.

thanks
alexsantos
TestLink user
 
Posts: 1
Joined: Sat May 23, 2009 12:23 am


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 1 guest