Updating requirements on import

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

Updating requirements on import

Postby sangeeta » Mon Aug 29, 2011 4:45 am

Hi All,
We are trying to update the requirements on import to testlink by setting the conflict solution to 'Update and existing one'. On import, the status column shows 'ok', the title and scope columns correctly reflecting the updates. However, when you click on the specific requirements in the requirement specification, the changes are not reflected. Any idea on why this happens?

Thanks,
Sangeeta
sangeeta
TestLink user
 
Posts: 5
Joined: Fri Dec 04, 2009 12:15 pm

Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 3 guests

cron