Page 1 of 1

Installation stuck

PostPosted: Mon Oct 08, 2012 9:48 am
by sn82w
i am trying to install testlink. Already mysql installed. So while installing trying to point the exsiting database. Mentioned the exsiting database credentials with port number. But still am not able to complete the installation. Installation stuck in midde. Find below lines:
TestLink setup will now attempt to setup the database:

Creating connection to Database Server: OK!

Checking MySQL version: OK! (5.1.44 >= 4.1.0)


Connecting to database `testlink`: OK!


after this am not getting any error also am not navigating to next page:(
Please help anyone to resolve this .

Thanks in advance.

Re: Installation stuck

PostPosted: Tue Oct 09, 2012 11:20 am
by TurboPT
Have you checked the files in the /logs directory for any potential clues?
There is also webserver-based logging that might help too.

Another thing you could try, if the logs don't seem to help, is to temporarily turn on the display_errors variable in php.ini:

In php.ini, look for this line:
Code: Select all
display_errors = Off

...and change the value to On. After making this change, the webserver will need to be restarted. When finished with the findings, turn it off and restart the webserver again.

Re: Installation stuck

PostPosted: Wed Oct 10, 2012 5:25 am
by sn82w
hi thanks for your information.
But one thing, After some time just like that i have tried, it worked. didnt do any changes. What colud be the problem? Any idea?