Urgent: Impor testsuite/test case in XML doesn't work

The release related discussions, plans and questions.

Urgent: Impor testsuite/test case in XML doesn't work

Postby testlink_user » Wed May 28, 2008 5:30 pm

I'm trying out TestLink 1.7.4. After the installation, we tried the Specification->Import Test Suite, or Specification->Import Test cases feature, but it doesn't work. It gives no error on the screen, just gives a blank page. I followed the suggestions from this forum about enabling xmldom, but that didn't help. We tried export from TestLink a test suite or test case then import them back into another project, that didn't work either. Your help is appreciated. We are evaluating this tool vs other commercial tools.
TestLink user
Posts: 1
Joined: Wed May 28, 2008 5:26 pm

Postby havlatm » Tue Jun 03, 2008 10:19 pm

There is issue with multibyte characters: http://www.testlink.org/mantis/view.php?id=1519
Did you try to import some of example files (in docs/file_examples directory)? Does it work?
Member of TestLink Community
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby bakoda » Thu Apr 23, 2009 9:48 pm

Please did you have a solution of your pb, i have a same pb.
TestLink user
Posts: 8
Joined: Fri Mar 20, 2009 11:58 pm

Return to TestLink 1.7 (Closed)

Who is online

Users browsing this forum: No registered users and 1 guest