TL 1.8 Beta 4 is VERY Slow

1.8 related questions and discussions.
Please upgrade to LATEST 1.9.x.
No more fixes for 1.8.

Moderators: Amaradana, TurboPT, TL Developers

TL 1.8 Beta 4 is VERY Slow

Postby dhammika » Fri Mar 13, 2009 1:49 am

Does anyone have any ideas on how I can improve performance ?

I upgraded from Beta 2 to Beta 4 and the system performance has dropped. Testers say it takes over 40 seconds to save a test case. Expanding the tree takes even longer.

I terms of configuration:


The web server has php 5.2.6.6 and runs Windows2003/IIS6.
The database server is a Windows 2003 box and runs SQL 2000.

Both boxes have a lot of horsepower. P4 Dual Core 4Gig RAM.


I have tried disabling logging (as suggested in another post) but it did not help in any way.

Thanks in advance.
dhammika
TestLink user
 
Posts: 2
Joined: Sun Feb 22, 2009 10:37 pm

Postby havlatm » Mon Mar 16, 2009 11:26 pm

I highly recommend to upgrade to 1.8.0. There is no reason to use testing version for production. There are performance improvements especially for test execution.
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby dhammika » Tue Mar 17, 2009 11:44 am

I was of the understanding that 1.8.0 has not been released as yet and the latest version available at this time was 1.8.0 (RC5).

I would be glad to install 1.8.0 if you can point me the link.

Thanks
dhammika
TestLink user
 
Posts: 2
Joined: Sun Feb 22, 2009 10:37 pm


Return to TestLink 1.8 (OBSOLETE => EOL)[LOCKED]



Who is online

Users browsing this forum: No registered users and 1 guest

cron