1.6Rc upgrade fail!

Ask community to help.

Moderators: Amaradana, TurboPT, TL Developers

1.6Rc upgrade fail!

Postby biddles » Wed Dec 14, 2005 3:02 am

hi:
I installed testlink1.6 rc2 .Now I upgrade to testlink 1.6 stable. when I select upgrade installation and do it by the next information , the system tell me upgrade sucessed and bye,but when I visit the main page ,the system tell me \"Fatal Error. You haven\'t configured TestLink yet.\" I reboot the system,but the question is still.


holp get the answer!
biddles
TestLink user
 
Posts: 8
Joined: Thu Dec 08, 2005 8:09 am

Postby fman » Wed Dec 14, 2005 8:36 am

1. if you consider this is a bug/issue Please report on Mantis
2. please add more info (OS, PHP version, MySQL ecc)

You can use the following workaround

1. do fresh install creating NEW DB
2. verify everything is working fine
3. if 2 OK then edit the db parameters in the NEW config to
point your existent DB

let us now

(but please use Mantis)
fman
Member of TestLink Community
 
Posts: 3063
Joined: Tue Nov 15, 2005 7:19 am

Postby biddles » Wed Dec 14, 2005 8:50 am

I used win200server apache 2.0.55 php 5.1.1 mysql5.0 Ic cover the db so I can`t recur the problom

thanks a lot
biddles
TestLink user
 
Posts: 8
Joined: Thu Dec 08, 2005 8:09 am

Postby havlatm » Wed Dec 14, 2005 6:01 pm

The possibly the problem could be that we test and officially support php4 only (not php5).
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby biddles » Thu Dec 15, 2005 8:34 am

thanks
biddles
TestLink user
 
Posts: 8
Joined: Thu Dec 08, 2005 8:09 am

Postby havlatm » Thu Dec 15, 2005 1:44 pm

Please, create manually config_db.inc.php - see installation manual for more. It seems that this file was not created.
It should be also permission issue. I\'m not sure if installation script verifies the possibility to write to this directory.

Martin
havlatm
Member of TestLink Community
 
Posts: 940
Joined: Mon Oct 31, 2005 1:24 am
Location: Czech

Postby Guest » Fri Dec 16, 2005 2:20 am

thanks I create it by myself .
Guest
 


Return to Installation and configuration



Who is online

Users browsing this forum: No registered users and 3 guests