Search found 4 matches

by psantos15
Fri Nov 13, 2020 3:24 pm
Forum: TestLink 1.9
Topic: Test case is blank in test specification
Replies: 4
Views: 1032

Re: Test case is blank in test specification

also just noticed that the testcase will show/display in a testplan/execution if I use version 1 of the test case. Seems version 2 (the version that was updated I'm guessing), is the one with a problem. So....I will also looking into searching the DB schema on a way to delete a test case version. If...
by psantos15
Mon Nov 09, 2020 12:42 pm
Forum: TestLink 1.9
Topic: Test case is blank in test specification
Replies: 4
Views: 1032

Re: Test case is blank in test specification

1.9.13 Nothing is getting logged. I enabled PHP to log "on" to syslog but still nothing. We don't have a reproducible case as of yet. It was some weird accident while updating the test case in the spec. User reported that Testlink/browser was behaving real slow at the time. Something weird...
by psantos15
Fri Nov 06, 2020 1:10 pm
Forum: TestLink 1.9
Topic: Blank Test scrips on the Test Specification
Replies: 2
Views: 2262

Re: Blank Test scrips on the Test Specification

Was this ever solved? I'm hitting something similar: http://forum.testlink.org/viewtopic.php?f=11&t=8246
by psantos15
Fri Nov 06, 2020 1:09 pm
Forum: TestLink 1.9
Topic: Test case is blank in test specification
Replies: 4
Views: 1032

Test case is blank in test specification

There is one test case in the test spec that shows a blank page when you click on it. This test case was also in a test plan and if you clicked on it in the execution, it did display ok. Just doesn't display in test spec. Nothing is getting logged in any log that I've checked, including web server e...