Search found 19 matches

by Titovetch
Tue Jan 02, 2018 8:48 pm
Forum: TestLink 1.9
Topic: default value for Add Link in Issue Tracker
Replies: 2
Views: 3537

Re: default value for Add Link in Issue Tracker

Does anyone know is this possible ?
by Titovetch
Fri Dec 29, 2017 1:11 pm
Forum: TestLink 1.9
Topic: default value for Add Link in Issue Tracker
Replies: 2
Views: 3537

default value for Add Link in Issue Tracker

Hi, is there any workaround or option to do the below features 1- set "Add Link in Issue Tracker to Test Case Execution Feature" checkbox filed as default marked to not let user missed it https://i.imgur.com/fKqtW7W.png 2- remove or hide filed "Create Issue " in Execute Tests ==>...
by Titovetch
Wed Nov 01, 2017 1:06 pm
Forum: TestLink 1.9
Topic: is 1.9.17 stable to used
Replies: 1
Views: 2587

is 1.9.17 stable to used

Hi,
im thinking to update to version 1.9.17 from 1.9.16 , so im asking if this may cause any problems i know that this version not released yet but i hope if any users used it can give us his view
by Titovetch
Thu Sep 21, 2017 6:16 am
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

yes , it working good
by Titovetch
Tue Sep 19, 2017 8:27 pm
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

Thanks Turbo ,i was opened the wrong file but the correct path so that i posted the same query again :D
by Titovetch
Tue Sep 19, 2017 8:20 pm
Forum: TestLink 1.9
Topic: Create new Build with failed cases only
Replies: 3
Views: 3303

Re: Create new Build with failed cases only

hi fman

do i have to do something more ?
by Titovetch
Mon Sep 18, 2017 6:41 am
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

thanks Turbo this what i have used above and the error the same INSERT INTO /*prefix*/users (login,password,role_id,email,first,last,locale,active,cookie_string) VALUES ('admin','21232f297a57a5a743894a0e4a801fc3', 8,'', 'Testlink', 'Administrator', 'en_GB',1,HashBytes('MD5',CAST(RAND() AS CHAR)) + H...
by Titovetch
Sun Sep 17, 2017 4:41 pm
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

i'm executing that query through PHPmyadmin on the testlink database so how to crate hashcode into MYSQL
by Titovetch
Wed Sep 13, 2017 4:14 pm
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

appreciate your support
by Titovetch
Sun Sep 10, 2017 2:58 pm
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

Thanks Fman i have used the below query with the same admin hash password to be "admin" as the default but its gave me this error Error #1305 - FUNCTION testlink.HashBytes does not exist Query INSERT INTO /*prefix*/users (login,password,role_id,email,first,last,locale,active,cookie_string)...
by Titovetch
Sun Sep 10, 2017 2:00 pm
Forum: TestLink 1.9
Topic: Create new Build with failed cases only
Replies: 3
Views: 3303

Re: Create new Build with failed cases only

yes i have tried it but its copied all cases not only the failed on as selected from With execution status , did i miss something ?
by Titovetch
Wed Sep 06, 2017 10:41 pm
Forum: TestLink 1.9
Topic: Bulk user creation
Replies: 12
Views: 14728

Re: Bulk user creation

does anyone has a solution for this
by Titovetch
Mon Sep 04, 2017 11:11 am
Forum: TestLink 1.9
Topic: Create new Build with failed cases only
Replies: 3
Views: 3303

Create new Build with failed cases only

Hi, What i Need to do is let the testers testing the failed testcases only by creating a new Build and select the failed cases only to be copied to the new Build i have one TestPlan and one Build and when i creating Build2 i have checked Copy tester assignments option then select failed from option ...
by Titovetch
Wed Jul 12, 2017 7:09 am
Forum: TestLink 1.9
Topic: Fatal error in Test Results Flat report [Solved]
Replies: 1
Views: 7085

Fatal error in Test Results Flat report [Solved]

Hi , dose anyone know how to fix this issue or i can report it as a bug Testlink 1.9.16 php7.0.10 event log GUI E_WARNING file_put_contents(/development/var/tracer.log): failed to open stream: No such file or directory - in C:\wamp64\www\testlink\lib\functions\tlFilterControl.class.php - Line 268 ( ...