Search found 36 matches

by tbennett
Tue Jul 03, 2012 9:23 pm
Forum: TestLink 1.9
Topic: printing test spec with images
Replies: 0
Views: 1618

printing test spec with images

How do I configure TestLink 1.9.3 so that the images appear in the Word document? (Office 2007). I've tried adding the following code into printDocument.php (copied from another forum post), but it's unclear to me whether this should work without modification. #######################################...
by tbennett
Fri Dec 02, 2011 12:02 am
Forum: TestLink 1.9
Topic: [SOLVED] problem with Test Result Matrix
Replies: 2
Views: 2302

Re: problem with Test Result Matrix

The problem apparently resolved itself, after I cleared my browser's cache, and increased the variable 'memory_limit' in php.ini.
by tbennett
Thu Dec 01, 2011 11:28 pm
Forum: TestLink 1.9
Topic: [SOLVED] problem with Test Result Matrix
Replies: 2
Views: 2302

[SOLVED] problem with Test Result Matrix

On our test server, I can run the report 'Test Result Matrix' fine for all our products. On our live server, running the same report, any product, the following error appears in IE9 (no error appears in Firefox): User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/5.0; SLCC...
by tbennett
Fri Oct 28, 2011 11:27 pm
Forum: TestLink 1.9
Topic: unfreezing requirements?
Replies: 2
Views: 2077

unfreezing requirements?

I have frozen a requirement -- is there a way to unfreeze it?
by tbennett
Thu Feb 10, 2011 4:18 pm
Forum: TestLink 1.9
Topic: requirement version vs revision
Replies: 2
Views: 2516

requirement version vs revision

What is the difference between the 'Create a new revision' button and the 'Create a new version' button, when editing a requirement? I wanted to create a new version, so used 'Create a new revision' button, and was prompted for a log message, which I entered, then made my changes. When I went to sav...
by tbennett
Wed Jan 05, 2011 5:28 pm
Forum: Companies using Test Link
Topic: SkyTrac
Replies: 0
Views: 5461

SkyTrac

We have been using TestLink since May 2009. We have recently updated to version 1.9.0. There have been some configuration issues, but overall this product gives us lots of functionality. I highly recommend it. Previously, our testcases were in Word or Excel. The new version has the followign feature...
by tbennett
Tue Jan 04, 2011 7:23 pm
Forum: TestLink 1.9
Topic: puzzled about database structure
Replies: 2
Views: 2499

puzzled about database structure

I'm digging into the TestLink database, trying to figure out why the 'Requirement Overview' and 'Requirements Based Report' links don't work consistently for me. (If I delete some of my requirements, it works.) There seems to be 5 tables related to requirements: - requirements - req_coverage - req_r...
by tbennett
Thu Dec 09, 2010 6:38 pm
Forum: Installation and configuration
Topic: fckeditor configuration
Replies: 1
Views: 5516

Re: fckeditor configuration

Finally figured this out yesterday. Here's the solution which worked for me. This gives me file and uploading and browsing functionality. The files are uploaded into a subdirectory 'file'; the images are uploaded into a subdirectory 'image'. Whether browsing for files or images, the correct director...
by tbennett
Thu Nov 18, 2010 11:11 pm
Forum: Installation and configuration
Topic: fckeditor configuration
Replies: 1
Views: 5516

fckeditor configuration

In my previous installation of TestLink (1.8.2), I had 2 directories for uploads: -file -image I was able to upload both images and files. I was able to browse both of these directories on the server. Now, with TestLink 1.9, I want to have the same functionality. I've followed the instructions in th...
by tbennett
Thu Nov 18, 2010 10:35 pm
Forum: TestLink 1.9
Topic: problems with db upgrade from 1.8.x to 1.9
Replies: 1
Views: 2103

Re: problems with db upgrade from 1.8.x to 1.9

Found the solution. I was running into problems because my existing database had newer tables, which I didn't realize mysql restore didn't clear up.
by tbennett
Tue Nov 16, 2010 5:52 pm
Forum: TestLink 1.9
Topic: problems with db upgrade from 1.8.x to 1.9
Replies: 1
Views: 2103

problems with db upgrade from 1.8.x to 1.9

I attempted to upgrade from 1.8.x to 1.9. Got through the first page of checks, but it stalled at the database upgrade. There's a big page of text, starting with the following. (I'm using php 5.2.5, mysql 5.051a.) Connecting to database `testlink`: OK! Creating Testlink DB user `TLAdmin`: OK! (ok - ...
by tbennett
Tue Nov 16, 2010 4:07 pm
Forum: Installation and configuration
Topic: problems with db upgrade from 1.8.x to 1.9
Replies: 1
Views: 2122

problems with db upgrade from 1.8.x to 1.9

I attempted to upgrade from 1.8.x to 1.9. Got through the first page of checks, but it stalled at the database upgrade. There's a big page of text, starting with the following. I don't see any actual errors, other than every call starts with 'DB Access Error'. =======================================...
by tbennett
Mon Oct 04, 2010 3:11 pm
Forum: TestLink 1.8 (OBSOLETE => EOL)[LOCKED]
Topic: Estimated execution time
Replies: 5
Views: 5794

Re: Estimated execution time

At the very bottom of the Test Report, with Metrics and Custom Fields selected.
by tbennett
Mon Feb 22, 2010 7:38 pm
Forum: TestLink 1.8 (OBSOLETE => EOL)[LOCKED]
Topic: IE8 javascript error when editing and saving test cases
Replies: 5
Views: 11013

Thanks. This fixed the problem.